UAB IT is aware of an issue with Optidoc and systems that have been upgraded to Java 1.7.51.  When opening Optidoc users may be prompted with an alert (see examples below).  The work around for these alerts is to click 'Run' until such time as the vendor resolves the issue.  You can also check the "Always trust content from this publisher" to prevent the alert from appearing each time you start Optidoc. While this resolution is not optimal, it is the only solution available at this time.

If you have any questions please contact AskIT.


OptidocOptidoc