MALDI-IMS:

Basic Procedures and Practical Applications in Metabolomics

UAB Metabolomics Workshop 2016

Developed and Supported by Dr. Janusz Kabarowski [Dept of Microbiology], Dr. Stephen Barnes [Dept of Pharmacology & Toxicology, Dir. TMPL], Dr. Anupam Agarwal [Dept of Medicine, Dir. UAB/UCSD O'Brien Center for Acute Kidney Injury Research], UAB Center for Clinical and Translational Science, Dr. Rich Dluhy [Chair, Dept of Chemistry], and Kelly Walters [Depts of Chemistry/Microbiology]
Introduction and General Considerations

MALDI-IMS is Matrix-Assisted Laser Desorption-Ionization Imaging Mass Spectrometry. As the name suggests, a highly conjugated matrix is used to coat the analytes of interest, and the instrument uses a laser to excite the matrix, causing ionization of the sample material underneath. The molecular components of the sample are detected by the mass spectrometer, giving the mass/charge ratio (m/z), just as in conventional MALDI, where a matrix-sample liquid mixture is spotted onto a “MALDI plate.” In MALDI-IMS, this MALDI plate is replaced by a slide adapter to hold tissue sections or other materials that will be imaged. While in conventional MALDI the laser is fired a small number of times at individual samples spotted on the MALDI plate, in MALDI-IMS the laser is fired repeatedly at an area of sample (most commonly a tissue section) at regular intervals ranging from 50-10 microns, with even smaller “raster widths” possible using additional instrumentation such as FT-ICR (Fourier transform ion cyclotron resonance).

There are several available MALDI-IMS platforms. We currently use a Bruker AutoFlex TOF/TOF, which has a 1 kHz laser. Newer versions of this instrument (such as the RapiFlex) have a 10 kHz laser, allowing the laser to fire at much greater frequencies and thus giving considerably faster run times. FT-ICR instrumentation can be used in tandem with a mass spectrometer and produces high-resolution, extremely accurate mass spectra of a wider range than time-of-flight instruments. It’s so sensitive that ambient radio signals have to be screened out of the spectra.

It’s important to know that sample preparation is responsible for 99% of the integrity of your results when performing MALDI-IMS analysis. There are many considerations during this process, which will be discussed in more detail in the next sections. Operation of the mass spectrometer for imaging also has many aspects that can be manipulated to achieve optimal results based on type of tissue or sample being analyzed, matrix compound being used, and most importantly type of analyte under investigation (protein, peptide, lipid, etc). For example, one of the most dynamic settings is the laser power; too little and you won’t get signal, but too much and you will see “overtones” that can suppress your target signals. It’s important to calibrate the laser power for optimum signal frequently; the instrument components can get dirty and reduce effective laser power. However, the software operating the instrument and controlling the whole imaging procedure allows one to save protocols that are specific for the various imaging projects you have, so that modifications made to laser and other settings can be accurately reproduced run-to-run.

Standards are required to maintain the instrument’s mass calibration; a panel of standards from the target analyte group is acceptable (for example, if you’re imaging lipids, you could use lipid standards), but it’s also possible to use standards such as red phosphorus. Red phosphorus is an inexpensive alternative to organic reagents, but please note it is a List 1 DEA chemical and will thus take a few months to acquire.
Sample Preparation

1. Tissue embedding

- Conventional embedding media can result in ion suppression, so use carboxymethylcellulose (CMC) 2.6% in water or 10% gelatin in water embedding. Do not embed in OCT as that results in too much “noise” in the mass spectrometer. It’s also important to autoclave any embedding material to avoid fungal and bacterial growth.

2. Preparing frozen tissue sections for MALDI-IMS

- Temp and thickness differs from tissue to tissue. The optimal cutting temperature will depend on the tissue. These parameters should be optimized for each individual lab and experiment type. Cutting at temperatures that are too cold will result in tissues giving a “serrating” effect where tears appear in the tissue.
- Ensure anti roll bar has no nicks, chips, etc. and that blade is sharp, clean. Replace blade often.

3. Tissue mounting

- Use ITO-coated conductive slides (Delta Technologies Limited) marked with teaching marks (see above), keep cold in cryostat and thaw mount tissue by warming slide with finger on inoperative side in the area of mounting. This prevents condensation and bubbles between the tissue section and the slide. It also prevents loss of soluble proteins which would occur if one was to mount tissues using a room temperature slide (proteins
may be lost due to condensation). Dry the mounted slides in a desiccant chamber under vacuum; they may be used once they are dry (~60 minutes) but may be kept in the chamber for up to four hours if needed.

4. Scanning slides with mounted frozen sections to obtain a high-resolution image required for “teaching” MALDI instrument

- Use a photo scanner and optimize settings for high-resolution images of tissues. Adjusting the settings to 8-bit or 16-bit grayscale and using the unsharp mask function can help reduce file size and increase edge contrast, respectively. Use MALDI slide adapter to hold the slides in place while scanning. We use 8-bit grayscale at 4800 dpi on an Epson Perfection V550 Photo scanner.

5. Vacuum Sublimation for deposition of matrix onto mounted frozen sections

- Dissolve matrix in smallest amount possible of acetone at the bottom of chamber. Dry with gas. Affix slide to bottom of condenser, seal chamber. Fill condenser with ice. DAN and DHB should be sublimated at 110°C for 7 minutes. Cold trap should be full of dry ice and acetone to keep vacuum pump clean, although this is not necessary to reach vacuum quickly. Adjust leak valve to keep vacuum between 40 and 50 mTorr. You may find that the recommended time and temperature deposit too much or too little matrix; if you can't see the teaching marks through the matrix or if you can barely see any matrix, you will need to adjust the time in the chamber. Too much matrix can suppress target ions; too little will prevent ionization of target molecules.
6. Setting up MALDI-IMS run on AutoFlex IV TOF/TOF

-Below is a workflow that we use to guide us through the MALDI-IMS setup on an AutoFlex IV TOF/TOF using FlexControl v3.4 build 135 and FlexImaging 4.0

**FlexControl Workflow: Lipids**

1. Place slide in MTP Slide Adaptor II.
2. Open FlexControl. Choose the correct method for imaging lipids by clicking on File → Select Method → RP_60-2000_Da_ImagingLipids.par for reflector positive MS mode. Click Open. (For negative mode, select RN_60-2000_Da_ImagingLipids.par.)
3. Click the button that looks like an “eject” symbol in the lower left region of the FlexControl window. Wait for the slot on the instrument to open. Once fully open, place the slide adaptor in the slot, facing up with the beveled edges facing the instrument. Click the same button again to close the slot.
4. If FlexControl does not automatically recognize the slide adaptor, click the arrow by "Geometry" in the lower left corner of the FlexControl window and select MTP Slide Adaptor II.
5. Check the instrument settings. The .iset file for our lab’s method should be loaded onto FlexControl. This file controls the laser power and settings. Note that when adjusting instrument settings, the “offset” setting is how far 0% is from 0 laser power. Range is the range of laser power in absolute laser units. If your version of FlexControl has a “Global” setting here as well, that is essentially a “master” range setting. It is a redundant function for further laser power control. For example, if the offset is 20, then the slider bar (0-100%)...
6. Go to Detection tab -> mass range. For lipids, set suppression to 180 and detect at 200.
7. Open FlexImaging. It will prompt you to Create a New Sequence or Open an Existing Sequence. Choose Create a New Sequence and click “next.”
8. Enter a name for the sequence. It is recommended to include the tissue to be imaged, the date, the matrix used, and your initials.
9. Click Browse and choose a location to store the files.
10. Check the box to Create Subdirectory for Sequence. Click “next.”
11. Select Uniformly distributed coating – Define Arbitrary Arrays. Enter a raster width. This is
the distance the laser will move between firing shots on the sample, and will determine the
resolution of the final image. The limit of the raster width depends on the laser used and
the resolution of the digital image of the slide. We typically use a raster width of either 25
or 50 microns. Raster width can be modified later if you are unsure at this point.
12. Select the autoXecute Method called Imaging_Lipids. Click “next.”
13. Browse to find your digital image. Click “next.”
14. **Teaching:** Select the zoom tool by clicking the magnifying class. Zoom in to one of the
teach marks. Switch to FlexControl and locate the same teach mark on the live feed of the
slide. Orient the laser over a distinctive point on the mark, such as the vertex of an X.
Switch back to FlexImaging and select the pointer tool instead of the magnifying class.
Click the same distinctive point on the digital image. Zoom out by clicking the arrow under
“Zoom” on the left side of the screen and selecting “Fit.” Zoom in to another teach mark
and repeat two more times for a total of three teachings. After 3, you will be able to click
“next.”
15. Click Edit  Move Sample Carrier. This allows you to move to a specific location on the
slide by clicking that spot in FlexImaging.
16. Click View  Sample Position. This allows you to see where the laser is positioned in
FlexImaging.
17. In FlexControl, go to the AutoXecute tab and make sure the method is set to
Imaging_Lipids. (It must match the autoXecute method selected in FlexImaging).
18. **Calibration:** If calibration is necessary (and it is recommended to calibrate before imaging
runs), move the laser to the spot where calibrants are located and collect several spectra by
clicking Start to collect a spectrum and clicking Add after each one. View only the sum of
the spectra by ensuring **Display Sum Buffer** is selected and **Display Single Buffer** is not
selected (these buttons are on the top menu of FlexControl, toward the right). Go to
Calibration tab and select your Mass Control List. Click each calibrant and select the
appropriate peak by clicking below and slightly to the left of the peak. Click **Apply.**
Outliers with high error (ppm) can be removed from the calibration by right-clicking them.
*If you need to change parameters in the Setup tab (such as laser size) you will
need to do the following:
   - Click Help  Service Access at the top FlexControl menu.
   - In the second blank, re-enter the code in the first blank with the following
changes:
     1. Capitalize the first and last letters.
     2. Every letter in between should be lowercase.
     3. Omit all numbers.
     Once you have done this, you should be able to click "Ok". Then you
can alter Setup parameters.
19. **Profiling:** In FlexImaging, click on a tissue section, or region, you do not intend to image.
In FlexControl, view spectra from several points on this section to assess the quality. At this
point, adjust parameters to achieve the best spectra from the tissue. Once finished, go to
File  Save Method. (Laser power and laser size may generally be adjusted. Other
parameters, such as number and frequency of laser shots, should remain constant in the
method. If you wish to change many parameters, save your method as a new FlexControl
method with your initials.)
20. **Defining a region:** In FlexImaging, zoom in to the tissue you want to image and select the blue button along the top menu called Add Polygon Measurement Region. Draw an outline around your tissue and double click to close the region.

21. In the measurement region widget in the bottom left of FlexImaging, right click on your region and select Edit to assign a name to it and adjust the raster width if desired. This widget will also show an estimated time duration for completion of the run. (If you want to delete your region and start over, right click it in this window and click Delete.)

22. Start the run by clicking the button in the FlexImaging menu that resembles a green traffic light. In the box that appears, uncheck "Perform source cleaning at end of run" unless you wish to clean the source (this should only be done overnight as the instrument cannot be used during or afterward for several hours). The instrument should start collecting spectra, which can be viewed in real time on FlexControl. You can watch the laser move along the tissue in FlexImaging if you selected Edit → View Sample Position. At this point you may leave the run to complete on its own and return later to process the data. Make sure to leave a note at the computer saying that an imaging run is in progress.

**Data Analysis:**

1. To analyze a specific region of an imaged tissue, click the ROI (region of interest) polygon button on the top toolbar in FlexImaging. Outline your region of interest on the tissue; when you close the polygon, the software will give you an average spectrum for just this region, which is labeled on the spectrum as ROI 1, ROI 2, so on. The overall average spectrum is labeled as such and refers to the entire tissue spectrum; this spectrum is black in color by default and any ROIs drawn will be rendered in different colors, which you may change.

**Batch Runs**

If you wish to set up a series of imaging experiments to be completed sequentially and automatically, proceed here instead of step 19 above.

23. Once you have defined a region, click File → Save AutoXecute Sequence As. Click OK. Enter a name for the sequence (it is recommended to give it the same name as the region). Click OK.

24. Click File → New Sequence. Repeat steps 5-14 and 17-18 and 20 (it is not necessary to calibrate or profile again, but you will need to teach the instrument for each AutoXecute Sequence).

25. After all desired regions have been saved as AutoXecute sequences, you are ready to start the batch run. Go to the computer’s Start menu in the bottom left corner of the screen and click AutoXecute Batch Runner. Click Add and select the first region to be imaged, then click Open. Repeat to add all desired regions.

26. Start the batch run by clicking Start. The instrument should start collecting spectra. At this point you may leave the run to complete on its own and return later to process the data. Make sure to leave a note at the computer saying that an imaging run is in progress.
Defined area spectra:
1. To the right of the gray rectangle and polygon on the top toolbar are two green buttons that say ROI and are shaped similar to the gray shapes. These are the Region of Interest buttons
2. Click on green polygon and define desired area
3. In the bottom left box, where you see “measurement regions,” there should be a new line. Click the spectrum button for the new region to see it.
4. Use the slide box to see between small region and total region.
5. Right click in the spectrum, mouse over display type. This will toggle the display for different methods of spectrum comparison.

MALDI Procedure for finding surface area of an ROI:
1. Draw the desired ROI
2. Right-click on the ROI's line under the bottom-right menu that displays Region, Raster, autoXecute method, and Spectrum (with the colored boxes beneath)
3. Click export spectra
4. Select desired spectra
5. The number of spectra exported is the number of laser shots in that region.

Catalog Information for Materials
- Sublimation Apparatus: ChemGlass, VU-1301-071MS (custom order, must call customer service to place)
- DHB (2,5-dihydroxybenzoic acid) Sigma Aldrich 14935-7
- DAN (1,5-diaminonaphthalene) Sigma Aldrich D21200-100g
- ITO Sample Slides, Delta Technologies Limited CG-8liN-S115)
- Carboxymethylcellulose, Sigma Aldrich 419273-100G
- Epson Perfection V550 Photo Color Scanner, Epson B11B210201